Don't call membership of a host an "account"
Closed, ResolvedPublic


The object talked about in T34 kind of wants to be called an "account", but there's a collision here between senses 5 and 9 of "account" here. Sense 9 is currently being used in the specification, so it would need to be renamed something like "member(ship)" (which might clash with the JSON sense of the word "member") or "user(name)".